Switch entre les deux routeurs

Switch#vlan database
Switch#vlan 2 name VLAN2
Switch#vlan 3 name VLAN3

Switch(config)#interface fastEthernet 2
Switch(config)#switchport access vlan 2
Switch(config)#no shut

Switch(config)#interface fastEthernet 3
Switch(config)#switchport accesss vlan 3
Switch(config)#no shut

Switch(config)#interface FastEthernet 8
Switch(config)#switchport mode trunk
Switch(config)#switchport trunk allowed all

Router 1

Router(config)#ipv6 unicast-routing

Router(config)#interface fastEthernet 0
Router(config)#no shut

Router(config)#interface fastEthernet 0.2
Router(config)#ip address 192.168.1.1 255.255.255.0
Router(config)#encapsulation dot1q 2
Router(config)#no shut

Router(config)#interface FastEthernet 0.3
Router(config)#ipv6 address 2003::1/64
Router(config)#encapsulation dot1q 3
Router(config)#no shut

Router(config)#interface Serial 0
Router(config)#ip address 192.168.5.1 255.255.255.0
Router(config)#clock rate 56000
Router(config)#no shut

Router(config)#interface tunnel 1
Router(config)#ipv6 address 2005::1/64
Router(config)#tunnel source 192.168.1.1
Router(config)#tunnel destination 192.168.2.1
Router(config)#tunnel mode ipv6ip

Router(config)#ipv6 route 2004::/64 tunnel1

Router 2

Router(config)#ipv6 unicast-routing

Router(config)#interface fastEthernet 0
Router(config)#ipv6 address 2004::1/64
Router(config)#no shut

Router(config)#interface Serial 0
Router(config)#ip address 192.168.2.2 255.255.255.0
Router(config)#clock rate 56000

Router(config)#interface tunnel 1
Router(config)#ipv6 address 2005::2/64
Router(config)#tunnel source 192.168.2.2
Router(config)#tunnel destination 192.168.2.1
Router(config)#tunnel mode ipv6ip

Router(config)#tunnel 2003::/64 tunnel1

simon.melotte

0 Comments

Leave a Comment

Your email address will not be published. Required fields are marked *